Published on March 16, 2017 By Fuzzy Logic In Forum Issues

Whenever I try to post something using Firefox I get the above message.

I don't get this with other browsers and, I don't have problems with any other sites - just WC.

 

 

 

 

 


Comments
on Mar 16, 2017

Make sure you are not using any ad-blockers and that the browser is up to date. Not seeing any issues here.

 

on Mar 16, 2017

Are you using privacy badger? Its automatic blocking has a tendency to block the editor scripts.

on Mar 16, 2017

Yes,it happened to me by using ad block of kinds. 

on Mar 16, 2017

Testing!

on Mar 16, 2017

Are you using privacy badger?

Congratulations! You win the cuddly toy!

Thank you

on Mar 26, 2017

You should start using other browsers too! Try Opera, I love it! Why? It literally never crushes, never. 

on Mar 26, 2017

Personally, I only use browsers that crush.

Meta
Views
» 7386
Comments
» 8
Category
Sponsored Links